Alice Community

Alice Community (
-   Bugs and Trouble Shooting (
-   -   Alice 3 won't launch without admin rights (

billjenalicia 04-04-2017 08:30 AM

Alice 3 won't launch without admin rights
I am loading Alice 3.3 on student computers and they don't have administrative rights on the (Windows 7 32-bit) PC's. If I run as admin, the program launches fine. I tried a program runasspc and that works, but they lose the mapped drive which is where they store all their work.

I would imagine this is a common issue for K-12 environments. Anny suggestions?

Thanks in advance,

Bill George
East Granby Public Schools

MrMoke 04-04-2017 10:25 AM

It's probably best to work directly with the network administrators to fix this sort of problem. My district had it setup so that each student was assigned a personal network storage area based on their student ID. This allowed individual workstations to be automatically cleared of miscellaneous junk whenever they were rebooted, including anything saved by students on their workstations. It kept everything clean.
The "save as" and open by browsing file system kept each students files in a protected space.

billjenalicia 04-04-2017 10:47 AM

I am the Network Administrators ;-)

We do have space allocated to each student already.

The problem I have is with Alice not launching for regular users.

All times are GMT -5. The time now is 06:11 AM.

Copyright ©2022, Carnegie Mellon University
Alice 2.x © 1999-2012, Alice 3.x © 2008-2012, Carnegie Mellon University. All rights reserved.