Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Bugs and Trouble Shooting (http://www.alice.org/community/forumdisplay.php?f=38)
-   -   Problem with uploading image into billboard (http://www.alice.org/community/showthread.php?t=12152)

igotthis 12-13-2018 08:55 AM

Problem with uploading image into billboard
 
Hello,

So i'm recently teaching the platform to young kids and im running trough a little problem.
The game we are creating consists in a rather simple race game where students choose a race car from the transport classes and they program it to start racing.

The problem is the computers in wich im running Alice3 atm is showing an all blank image when i try to import the race track image.png to the billboard. The computer has no hardware problems so the software runs smoothly and i've tried to import the image on home computer and the image shows normally, so im thinking the problem is from graphics driver wich are intel hd drivers (the pcs are running windows 10).
I've also tried to install and run alice on compatible mode (win 7) and same issue happens.
I've even tried to save the project on the computer where the image shows normally and then open it on the other problematic computers but ran into the same problem.

In the attached file i send a screenshot where it shows the image when it works on the problematic computers it just shows white where the race track is.

Hope to hear from you guys soon and sorry for my rather bad english.

andycane 03-03-2019 11:23 PM

[QUOTE=igotthis;58564]Hello,

So i'm recently teaching the platform to young kids and im running trough a little problem.
The game we are creating consists in a rather simple race game where students choose a race car from the transport classes and they program it to start racing.

The problem is the computers in wich im running Alice3 atm is showing an all blank image when i try to import the race track image.png to the billboard. The computer has no hardware problems so the software runs smoothly and i've tried to import the image on home computer and the image shows normally, so im thinking the problem is from graphics driver wich are intel hd drivers (the pcs are running windows 10).
I've also tried to install and run alice on compatible mode (win 7) and same issue happens.
I've even tried to save the project on the computer where the image shows normally and then open it on the other problematic computers but ran into the same problem.

In the attached file i send a screenshot where it shows the image when it works on the problematic computers it just shows white where the race track is.

Hope to hear from you guys soon and sorry for my rather bad english.[/QUOTE]


I hope someone helps out? I am also looking for answers. I can't find any on other sites.

RandomGuy 03-08-2022 03:03 PM

Macs cannot import Billboards
 
Using Alice 2.5.4 Mac users cannot import billboards using the File > Make Billboard dropdown. The Mac users do not see ANY images files where the Finder clearly shows images.

Some, but not all Mac users can drag image files into Alice. In some cases the image file can be dragged into the world and then the image appears in the object tree. In other cases the image file needs to be dragged into the object tree. And in still other cases, neither of these techniques works.

PC users have no problem.


All times are GMT -5. The time now is 02:45 AM.

Copyright ©2022, Carnegie Mellon University
Alice 2.x © 1999-2012, Alice 3.x © 2008-2012, Carnegie Mellon University. All rights reserved.