Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

Reply
 
Thread Tools Display Modes
Not able to launch Alice
Old
chrisw
Guest
 
Status:
Posts: n/a
Default Not able to launch Alice - 01-30-2006, 01:42 PM

Hi,

We currently have a whole lab with Alice 04/04/2005 installed but we can not launch the app. The clients are running Windows XP Pro SP2, locked down with Group Policies. They have Intel Pentium 3, 192 MB of RAM. Adminstrators can launch the app but not students.

I did open up a test pc and not apply group policies and that still did not work. Administrators are the only users who can run the app consistently even though we don't meet the hardware recommendations. Making the students local admins don't work either.

Any assistance is appreciated
   
Reply With Quote
Old
gabe
Administrator
 
gabe's Avatar
 
Status: Offline
Posts: 461
Join Date: Jul 2005
Location: Pittsburgh, PA
Default 02-01-2006, 12:57 PM

That's very bizarre. I'm at a loss to explain why this is happening. As a regular user, if you were to download Alice from Alice.org to your desktop and try running it, do you get the same problem?
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2020, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.