Alice Community  

Go Back   Alice Community > General Discussion > Questions and Comments

Reply
 
Thread Tools Display Modes
There was glitch...
Old
Kavicael
Junior Member
 
Status: Offline
Posts: 4
Join Date: Jan 2013
Unhappy There was glitch... - 01-18-2013, 08:52 PM

Now the camera is gone. I can move around, add objects, all that jazz, but I cannot target said camera. Yet all the previous methods I wrote are still working that involve the camera moving to, getting a good look at, etc. Is there anyway to get the camera back? Because Hitting the back button isn't doing anything.
   
Reply With Quote
Lost camera
Old
djslater107
Administrator
 
Status: Offline
Posts: 147
Join Date: Jan 2007
Default Lost camera - 01-21-2013, 08:21 AM

I am not understanding exactly what you mean... Are you saying that the camera is no longer in the object tree?

Did you save the world (under a different name might be safer), quit Alice, and then reopen the word in Alice?


Don Slater
Alice Team
Carnegie Mellon University
   
Reply With Quote
Yes
Old
Kavicael
Junior Member
 
Status: Offline
Posts: 4
Join Date: Jan 2013
Default Yes - 01-25-2013, 10:36 AM

That is what I am saying. I was dragging the camera in the item's tree, let go, and it was gone. I searched in every folder, I reopened it without saving, I did everything. I don't know what happened.
   
Reply With Quote
missing camera
Old
djslater107
Administrator
 
Status: Offline
Posts: 147
Join Date: Jan 2007
Default missing camera - 01-25-2013, 12:39 PM

I would like to see this... Could you send me a copy of the world? don@alice.org...

Thanks,
Don


Don Slater
Alice Team
Carnegie Mellon University
   
Reply With Quote
My Game
Old
Kavicael
Junior Member
 
Status: Offline
Posts: 4
Join Date: Jan 2013
Default My Game - 01-28-2013, 07:17 PM

It isn't letting me post the game. It says something about me not having a badge or some such. Do you have a Gmail I can share it with in Google Drive?
   
Reply With Quote
It still isn't letting me upload the game.
Old
Kavicael
Junior Member
 
Status: Offline
Posts: 4
Join Date: Jan 2013
Default It still isn't letting me upload the game. - 01-29-2013, 05:43 PM

Message

Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.

I hit the upload button, went to the file, opened it, and hit upload.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2020, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.