Alice Community  

Go Back   Alice Community > Alice 2 > Bugs and Troubleshooting

Reply
 
Thread Tools Display Modes
Alice does not start on Intel OSX
Old
dkoontz
Guest
 
Status:
Posts: n/a
Default Alice does not start on Intel OSX - 11-28-2006, 01:11 AM

The console.log file shows the following:

[JavaAppLauncher] application launched with ppc-thin application stub. Using native application stub instead.
[JavaAppLauncher Error] failed to use native application stub directly, trying to fork first.

There are several reports of similar problems on the bug list. This is on an Intel Mac running OSX 10.4.8.
   
Reply With Quote
Old
gabe
Administrator
 
gabe's Avatar
 
Status: Offline
Posts: 461
Join Date: Jul 2005
Location: Pittsburgh, PA
Default 11-28-2006, 08:47 PM

dkoontz,

A quick question before we look into this -- were you running the Alice for Tiger when this happened? We have two versions of Mac Alice available.

We don't currently have an Intel Mac in the lab, but I think our Mac Alice guru Don has a MacBook Pro which we could probably borrow for testing.

What are your system specs? If a lot of people are reporting this bug, it's definitely something that we need to catch.
   
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright ©2020, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.