View Single Post
Old
gabe
Administrator
 
gabe's Avatar
 
Status: Offline
Posts: 461
Join Date: Jul 2005
Location: Pittsburgh, PA
Default 08-08-2011, 02:40 PM

Alice 3 is compatible with Lion. Our of our machines has been upgraded to Lion and so far it works as expected. You will need to have Java installed. As Lion does not come bundled with a JRE, you'll need to install it as described in a previous post. Also please make sure you are running the latest release (3.0.3.0.0).
   
Reply With Quote