View Single Post
Further testing today
Senior Member
MrMoke's Avatar
Status: Offline
Posts: 501
Join Date: Sep 2007
Location: Austin, Texas
Default Further testing today - 06-18-2012, 09:16 AM

Originally Posted by MrMoke View Post
Using Windows 7 64-bit, if that makes a difference. It leaves the splash screen on the desktop, and has to be killed with Task Manager.
Have tried several options including moving the newest Alice 2.2 folder into the Progrm Files (x86) folder in my Windows 7 64-bit workstation. The problem is strangely repeatable.
I can start and quit Alice 2.2 3/01/2012 as many times as I want with no problem, as long as I don't do anything. However, if I load a program before quitting, Alice will crash with the mentioned error the next time I start it, and it must be killed via task Mgr.
The same error is also repeatable using slow and steady Alice 2.2.

Something done when loading an .a2w file makes the difference. The file doesn't have to be modified, nor saved. The thought occurred to me that it might be incompatibility between the newer version and older .a2w files, but creating a new world with just a bunny, saving it, quitting, and restarting Alice generated the same error.

All testing was done using original downloads with no modifications.

Update: Notice that Alice 2.2 required/jre folder is using jre1.6.0_25, while my system is currently running jre version 7_5.

Update 2: Tried using the current download on a classroom 64-bit CPU workstation with a 32-bit install of Windows 7. Exactly the same problem, so it is not isolated to 64-bit O/S.

Last edited by MrMoke; 06-18-2012 at 03:36 PM. Reason: More Info
Reply With Quote