View Single Post
Senior Member
AliceAndConnor's Avatar
Status: Offline
Posts: 73
Join Date: Nov 2014
Location: Canada, B.C.
Lightbulb 11-18-2014, 01:24 PM

Hello! I think I might know what it is, but I'm not quite sure. Does this just happen with a specific world, or does this happen with even a new world, too? Very weird... Maybe emailing might help since Don Slater is the lead programmer at Alice!
If that doesn't work and it does just get that error for that one specific world, is the camera vehicling something and that object is vehicling the camera? Because I do know that in Alice 2 when ever I run a world with that kind of code, it'll give me an error message when I run the world. But the way it was crashing on your thing was because you pressed that drop-down button for the camera.
Sorry if this wasn't too much help... But if all of the above fails, Alice 3 is still in Beta stages so maybe this is a bug that could possibly be fixed in the future?

Connor + Alice Forever! (-:


Have a nice day!

Also, I've been gone for a really long time, more than I can even remember and am now going to be way more active! :-D
Reply With Quote