Alice Community

Alice Community (http://www.alice.org/community/index.php)
-   Questions and Comments (http://www.alice.org/community/forumdisplay.php?f=9)
-   -   Moving on (http://www.alice.org/community/showthread.php?t=7037)

belso 08-12-2011 12:37 PM

I have no idea

legolizard 08-12-2011 12:42 PM

Okay then just unistall the code blocks you currently have and redownload the SECOND one.

Nighthawk0973 08-12-2011 01:34 PM

Here's a good tutorial series that I'm learning with right now. It's created by my insperation: Bucky. Here's Tutorial number 1, installing code::blocks [url]http://www.youtube.com/watch?v=tvC1WCdV1XU[/url] (covers installation for Linux too. Wait a sec? There's linux!? *rewatches vid* yup there is :O) plus this guy is hilarious, "just ate a smoothie from taco bell" :D it doesn't matter, but who cares, it's hilarious.

belso 08-18-2011 01:36 PM

Hey i re-downloaded it using everything that he used on the tutorial and i still got this "hello world - Debug" uses an invalid compiler. Probably the toolchain path within the compiler options is not setup correctly?! Skipping...
Nothing to be done.

legolizard 08-19-2011 09:01 AM

Darn I don't know then. =\ If you can't get it to work maybe you should just go back to dev.:(

Nighthawk0973 08-21-2011 12:29 AM

Did you follow the video tutorial exactly and bypass everything we've said? Try doing that if you havn't. If not... well, wow. It's strange that a simple C++ program won't compile on your computer properly. Maybe you could get more help at the Programming Language Forums DavidB made. It's your best bet and learning C++ anyways.

Also, the tutorial series I showed you, the code should work with Dev too, you might have to change a few things because Dev uses a different compiler that isn't as easy to use.


All times are GMT -5. The time now is 06:48 AM.

Copyright ©2020, Carnegie Mellon University
Alice 2.x 1999-2012, Alice 3.x 2008-2012, Carnegie Mellon University. All rights reserved.